lowply.github.io/blog

tmux2.1をコンパイルするスクリプトを書いた

tmux1.8が出たのでlibevent2.0系を1.4系と共存させつつコンパイルするメモ で書いたとおりいつもめんどくさいので、インストールスクリプトを書きました。

/tmp でコンパイルするので最初の yum で依存関係をインストールするときだけ sudo が必要です。バイナリは /usr/local/tmux に入るので適当に cd /usr/local/bin; ln -s /usr/local/tmux/bin/tmux . とかしてください。

Hugo は gist を貼っつける shortcode があって良い。あと Twitter の shortcode もある。